Search found 8 matches

by aimhere
26 Mar 2018, 19:18
Forum: Video Thumbnails Maker
Topic: Activation problem
Replies: 2
Views: 4029

Re: Activation problem

I think I figured out what was wrong. Somehow, the latest version of VTM I installed got placed on my D: drive, not in the "C:\Program Files (x86)" folder where the previous version was installed (and where I had thought the update would be installed). The folder on the D: drive did not have the act...
by aimhere
24 Feb 2018, 15:07
Forum: Video Thumbnails Maker
Topic: Activation problem
Replies: 2
Views: 4029

Activation problem

Hi, I recently updated my VTM to the latest version (11.0.0.0, previously I had been running 10.something). After the update, I've been having problems getting the program to activate my silver status. It keeps coming up as "common". My activation key is (still) in the program folder. Did something ...
by aimhere
09 Oct 2016, 22:50
Forum: Video Thumbnails Maker
Topic: Option to rename failed files.
Replies: 5
Views: 13022

Re: Option to rename failed files.

I like the idea of VTM being able to do this internally (but kudos to ds1508 for doing it with scripting).
by aimhere
09 Oct 2016, 22:48
Forum: Video Thumbnails Maker
Topic: Files VTM changes the engine ...
Replies: 3
Views: 9421

Re: Files VTM changes the engine ...

Great idea. I'd love know which files required an engine change, and why. VTM could stand to log this info to disk somewhere.
by aimhere
02 Apr 2016, 14:25
Forum: Video Thumbnails Maker
Topic: Grey thumbnails/repeated thumbnails
Replies: 0
Views: 14372

Grey thumbnails/repeated thumbnails

Hi, Using VTM 8.0.0.2 here on Windows 7 64-bit. After batch-processing a bunch of video files, I found that some of the resulting thumbnail sheets either had nothing but blank grey thumbnails, or a single image repeated over and over. The grey thumbnails happened with maybe 1 out of 20 files, same f...
by aimhere
14 Feb 2016, 21:02
Forum: Video Thumbnails Maker
Topic: Bug with "&" (ampersand) symbol
Replies: 3
Views: 13447

Re: Bug with "&" (ampersand) symbol

Cool. This was always a minor annoyance for me as well, but it didn't bother me enough to request a fix. :)
by aimhere
14 Feb 2016, 20:59
Forum: Video Thumbnails Maker
Topic: Congratulations
Replies: 1
Views: 7043

Congratulations

Hi,

Today I finally upgraded from VTM 6.x to 8.x. I just wanted to say, the increase in speed of the new "Ultimate" engine is simply astonishing. Well done, Scorp! :D
by aimhere
06 Jul 2015, 18:23
Forum: Video Thumbnails Maker
Topic: Multiple instances?
Replies: 4
Views: 11471

Multiple instances?

Hi, I'd like to know, is there any way to run multiple instances of Video Thumbnails Maker? I'd like to have one copy running (perhaps at a low/background process priority) to generate thumbnails of files stored on a NAS box, while simultaneously having a second copy running to generate thumbnails o...