Cannot start Videonizer

All about the program

Re: Cannot start Videonizer

Postby admin » 21 Jun 2019, 15:55

Please try to replace its content with the following:
Code: Select all
<?xml version="1.0" encoding="utf-8" ?>
<configuration>
<system.data>
    <DbProviderFactories>
      <remove invariant="System.Data.SQLite"/>
      <add name="SQLite Data Provider" invariant="System.Data.SQLite"
           description=".Net Framework Data Provider for SQLite"           type="System.Data.SQLite.SQLiteFactory, System.Data.SQLite" />
    </DbProviderFactories>
</system.data>
  <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v4.0"/>
  </startup>
</configuration>
User avatar
admin
Site Admin
 
Posts: 630
Joined: 03 Jun 2014, 19:14

Re: Cannot start Videonizer

Postby avi111 » 22 Jun 2019, 03:39

<?xml version="1.0" encoding="utf-8" ?>
<configuration>
<configSections>
<sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" >
<section name="PornOrganizer.Properties.Settings" type="System.Configuration.ClientSettingsSection, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false" />
</sectionGroup>
</configSections>
<userSettings>
<PornOrganizer.Properties.Settings>
<setting name="test" serializeAs="String">
<value>1</value>
</setting>
</PornOrganizer.Properties.Settings>
</userSettings>

<system.data>
<DbProviderFactories>
<remove invariant="System.Data.SQLite"/>
<add name="SQLite Data Provider" invariant="System.Data.SQLite"
description=".Net Framework Data Provider for SQLite" type="System.Data.SQLite.SQLiteFactory, System.Data.SQLite" />
</DbProviderFactories>
</system.data>

<startup useLegacyV2RuntimeActivationPolicy="true">
<supportedRuntime version="v4.0"/>
</startup>


</configuration>
avi111
 
Posts: 58
Joined: 19 Dec 2017, 11:49

Re: Cannot start Videonizer

Postby avi111 » 22 Jun 2019, 03:43

I replaced its content with the what you provided.
same problem.
avi111
 
Posts: 58
Joined: 19 Dec 2017, 11:49

Re: Cannot start Videonizer

Postby avi111 » 22 Jun 2019, 03:51

Maybe the program uses another sqllite that is installed in my PC, and not yours ?
avi111
 
Posts: 58
Joined: 19 Dec 2017, 11:49

Re: Cannot start Videonizer

Postby avi111 » 28 Jul 2019, 03:47

I found this big problem
after reinstalling windows
The problem appear after installing Delphi 2007 (it use .net2)
Uninstalling Delphi didn’t correct the problem But using windows restore point before installing Delphi correct that problem.
avi111
 
Posts: 58
Joined: 19 Dec 2017, 11:49

Re: Cannot start Videonizer

Postby admin » 28 Jul 2019, 06:33

avi111 wrote:I found this big problem
after reinstalling windows
The problem appear after installing Delphi 2007 (it use .net2)
Uninstalling Delphi didn’t correct the problem But using windows restore point before installing Delphi correct that problem.

Could you please provide exact name and version of Delphi 2007 including components of the installation?
For instance, does you installation include "SQLite4Delphi" or "LiteDAC" or "AnyDAC" or "UniDAC" and which versions?
User avatar
admin
Site Admin
 
Posts: 630
Joined: 03 Jun 2014, 19:14

Re: Cannot start Videonizer

Postby admin » 14 Aug 2019, 10:08

My current advice is:
Please try to use the following config file (Videonizer.exe.config) instead of original one:

Code: Select all
<?xml version="1.0" encoding="utf-8"?>
<configuration>
    <configSections>
        <sectionGroup name="userSettings" type="System.Configuration.UserSettingsGroup, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089">
            <section name="PornOrganizer.Properties.Settings" type="System.Configuration.ClientSettingsSection, System, Version=4.0.0.0, Culture=neutral, PublicKeyToken=b77a5c561934e089" allowExeDefinition="MachineToLocalUser" requirePermission="false"/>
        </sectionGroup>
    </configSections>

<system.data>
    <DbProviderFactories>
      <remove invariant="System.Data.SQLite"/>
      <add name="SQLite Data Provider" invariant="System.Data.SQLite" description=".Net Framework Data Provider for SQLite" type="System.Data.SQLite.SQLiteFactory, System.Data.SQLite,
                 Version=1.0.106.0, Culture=neutral,
                 PublicKeyToken=db937bc2d44ff139"/>
    </DbProviderFactories>
</system.data>

  <startup useLegacyV2RuntimeActivationPolicy="true">
    <supportedRuntime version="v4.0" sku=".NETFramework,Version=v4.0,Profile=Client"/>
  </startup>

</configuration>
User avatar
admin
Site Admin
 
Posts: 630
Joined: 03 Jun 2014, 19:14

Previous

Return to Videonizer

Who is online

Users browsing this forum: No registered users and 3 guests