Bug with saved & folder filters

All about the program
Post Reply
gonzo_the_real
Posts: 37
Joined: 28 Oct 2017, 20:45

22 Dec 2020, 15:52

Hi,
I have encounterd following issues:

1. When using the "folder" filter i.e. "StarWars", then saving this filter and re-opening this filter -> the displayed folder is not "StarWars" but "Folder". The content of the database is filtered correctly though.
2. When using the "Random" filter the Content of the DB is displayed corretly in random order. Then when I save this filter and re-open it, the content is displayed in the same random order as previously. But not in a new random order. -> Is this desired functionality?
3. When I filter the DB with "folder" filter, then MOVE single items (Videos) from that folder to another one, the video file is actually moved to it's new location but the filtered view does not update automatically the file list. On the other hand It does update when I delete the item. Also when switching off-on the filter the moved item is gone.

Thanks, Gonzo
Last edited by gonzo_the_real on 22 Dec 2020, 15:59, edited 1 time in total.
User avatar
admin
Site Admin
Posts: 1036
Joined: 03 Jun 2014, 22:14

22 Dec 2020, 15:56

Hello,

1. Thank you, will be fixed in the next release.
2. Do you mean the Sort Order Random? You can click on the Dice button to re-order Items.
BTW the Sort order is not related to Filters.
gonzo_the_real
Posts: 37
Joined: 28 Oct 2017, 20:45

22 Dec 2020, 16:00

...too quick for me, I just added a 3rd bug ;-). And yes I meant random sort order.
User avatar
admin
Site Admin
Posts: 1036
Joined: 03 Jun 2014, 22:14

22 Dec 2020, 16:14

Regarding the 3rd.

Had no time to make it the same for all cases.

Thank you for your post.
gonzo_the_real
Posts: 37
Joined: 28 Oct 2017, 20:45

08 Jan 2021, 13:44

BTW I found the same issue when renaming files (while i had the "Folder" filter set to the working folder).
The filter for alphabetic view did not update the sort order.
I have to unfilter/refilter to have it properly sorted.
I assumed this is the same topic as stated before
User avatar
admin
Site Admin
Posts: 1036
Joined: 03 Jun 2014, 22:14

21 Apr 2021, 17:40

The bug from your point 1 is fixed in Videonizer 11.0.0.0.
gonzo_the_real
Posts: 37
Joined: 28 Oct 2017, 20:45

02 May 2021, 11:55

Thank You!
Post Reply