Engine 1+2 doesnt work with newer versions

All about the program
Isthor
Posts: 18
Joined: 09 Jul 2017, 22:47

17 Jun 2021, 14:18

https://forum.doom9.org/showthread.php?t=156191

Installer (both x86/x64)

Thank you for your time, in the meanwhile i use VTM 16.0.0.0 32-bit instead.
User avatar
admin
Site Admin
Posts: 1201
Joined: 03 Jun 2014, 22:14

07 Dec 2021, 14:46

Please check VTM 17.3.0.0.
The issue should be fixed.
Isthor
Posts: 18
Joined: 09 Jul 2017, 22:47

09 Dec 2021, 10:15

Everything is working again, thank you so much!
Post Reply